gemfileのバージョン指定

gemfileのバージョン指定がいつも分らなくなるのでまとめ

0.2.0バージョン固定
gem "dmm-api","0.2.0"
0.2.0以降の最新バージョン
gem "dmm-api",">=0.2.0"
0.2.0以降かつ0.3未満バージョン
gem "dmm-api","~>0.2.0"
最新バージョン
gem "dmm-api"